Jump to content
Customer Service 866.965.0400

Search the Community

Showing results for tags 'water'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Rules/Guidelines
    • New Member Check-In
    • Forum Support
  • Contests, Sales, & Announcements
    • Company Info/Announcements
    • MEMBERS ONLY: Contests, Sneak Peeks, & Announcements!
    • Sales and Promotions
    • Product Polls, Feedback, and Company Input
    • Upcoming Events & Gatherings
  • Detailing Nitty Gritty
    • The Adam's Detailing Library
    • General Detailing Discussion and Questions
    • Washing, Drying, and Decontamination
    • Paint Correction & Polishing
    • Exterior Protection & Enhancement
    • Wheels, Tires, Trim, & Undercarriage
    • Interior Cleaning & Care
    • Towels, Brushes, & Accessories
  • Show & Shine
    • Detailing Write-Ups
    • Media/Results From Previous Clinics and Shows
    • Testimonials
  • Adam's Community Lounge
    • Lounge
    • The Garage Sale Forum

Blogs

  • chasing the wind
  • HJ/SJ Chevy Guyd's Blog
  • HJ/SJ Chevy Guyd's Blog
  • denissieharnet's Blog
  • Diary of a lazy, fat man...
  • buffalobob920's Blog
  • estrellamountaindetailing's Blog
  • Ultima Acrylic Waterless Wash – Save the environment one car wash at time
  • ShadowShine

Calendars

  • Community Calendar
  • Event Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Bio


Location


Interests


Occupation


Vehicle Year


Vehicle Make


Vehicle Model


Real Name

Found 3 results

  1. So I've been dealing with a weird "issue" of sorts. It seems that when I wash my car I get more of 'water' spreading then I do of actual soapiness. I put in a squeeze of car shampoo, on the mitt and in the bucket, fill it up with water and then blast the mitt to create suds. When the soap is on the pad itself, I get a nice soapy 'glide' and you can see the suds on the paint, but after rinsing, in the bucket and a panel or two, I lose that, even though I have a bunch of suds in the bucket. At times I actually re-apply more shampoo to the mitt, rinse quickly and go back to the paint I get it back again. Part of me thinks I need to blast more car shampoo into the bucket but it already feels like its a decent amount. I also do use the gilmour foam gun with a hose (although I have the foam cannon i dont have the pressure washer now for it) One of my cars is vinyl wrapped, has the Adams coating applied, and I apply boosters every-so-often such as g&g, and others, so I know there would be some lack of 'stickiness' from the foam and soap but this seems a bit excessive. Old mitt maybe? Too much water in bucket? I'm using the older ones that are not as tall. Thanks in advance.
  2. Last fall, Dylan had announced that an in-line water softener/filter was in the works from Adam's. I even remember posting on that topic/thread. However, i cannot seem to find that topic anymore, and it is not in my comment history. Did that thread get deleted? I was just wanting to check and see if there are any updates to the development of the filter. It is a product that I am VERY interested in, and I'm sure many others are interested too. Thanks
  3. From the album: Aloha from HI

×
×
  • Create New...